Videos Poker Strategy

  • 35 réponses
    • Trox
      Trox
      Argent
      Inscrit le 02.10.2007 Messages : 349
      t es sur que tu regarde pas des videos gold+ dans ce cas oui c est normal tu n as droit qu aux 5 premieres minutes.
    • GrosseBlinde
      GrosseBlinde
      Bronze
      Inscrit le 02.05.2008 Messages : 170
      Non, ce sont les dernières vidéos de Blackfear et Myrddin. :(
    • Obscur
      Obscur
      Global
      Inscrit le 29.01.2007 Messages : 5.027
      Même problème en vidant tes caches, supprimant tes cookies de ton navigateur web ?
    • ET77
      ET77
      Bronze
      Inscrit le 02.09.2008 Messages : 5.103
      Message original de GrosseBlinde
      Salut, j'ai un problème avec les vidéos récemment diffusées sur PS, elles s'arrêtent systématiquement avant la fin.
      Est-ce que je suis le seul dans ce cas ?
      Non moi c'est pareil avec firefox depuis le début et je n'ai jamais compris pourquoi.

      Vu que j'ai fait un peu de tuning dans mon firefox, je me demande si y'a pas un conflit avec une commande quelconque mais sinon j'ai uniquement les 4 premières minutes alors qu'avec IE ça fonctionne normalement.

      Très curieux tout de même...
    • ET77
      ET77
      Bronze
      Inscrit le 02.09.2008 Messages : 5.103
      Un screen en exemple de ce bug avec une vidéo prise au hasard.
      On peut constater que je suis bien connecté, que je suis bien gold et que la video affiche 4.00.
      Il n'y a aucun rapport avec les cookies ou le cache que j'ai vidé pour faire l'expérience.

    • manumanuellito
      manumanuellito
      Bronze
      Inscrit le 07.12.2007 Messages : 6.957
      Bonjour ET77.

      Depuis quand est tu passé gold?

      As tu essayé depuis un autre navigateur?
    • ET77
      ET77
      Bronze
      Inscrit le 02.09.2008 Messages : 5.103
      Message original de manumanuellito
      Bonjour ET77.

      Depuis quand est tu passé gold?

      As tu essayé depuis un autre navigateur?
      Manu relis mon message ^^
      Ca me fait ça depuis le début de mon inscription avec firefox pas avec IE.. Et aussi avec une video bronze c'est pareil.
    • manumanuellito
      manumanuellito
      Bronze
      Inscrit le 07.12.2007 Messages : 6.957
      :D

      En effet, étrange, perso (comme avec bcp d'autres) ça marche très bien avec firefox.

      je ne vois pas quelles opérations de 'tunning' pourrait faire ça.

      Le plus simple est de réinstaller firefox, car si c'est un pb interne on ne pourra pas te filer la réponse.

      Si le problème est résolu tente de refaire se que tu a fais au fur et à mesure afin de savoir se qui pose problème si tu fini par obtenir la même chose
    • ET77
      ET77
      Bronze
      Inscrit le 02.09.2008 Messages : 5.103
      Message original de manumanuellito
      :D

      En effet, étrange, perso (comme avec bcp d'autres) ça marche très bien avec firefox.

      je ne vois pas quelles opérations de 'tunning' pourrait faire ça.

      Ouais franchement c'est étrange de chez étrange.

      Question tuning le seul truc que je verrai en rapport c'est que j'ai forcé firefox à ouvrir tout dans la même fenêtre. Ce n'est pas accessible directement via le navigateur mais dans "about config"

      Bon mais sinon ça ne gène pas, je me suis arrangé autrement mais j'aimerais bien comprendre tout de même ;)
    • manumanuellito
      manumanuellito
      Bronze
      Inscrit le 07.12.2007 Messages : 6.957
      comme je te disais, réinstall le. Si ça fonctionne, c'est qu'il y avait un pb avec ton install (et là c'est bien souvent de savoir pourquoi, même si on connait le fonctionnement de firefox car ça peut venir de beaucoup de choses)
    • GrosseBlinde
      GrosseBlinde
      Bronze
      Inscrit le 02.05.2008 Messages : 170
      Message original de ET77
      Message original de GrosseBlinde
      Salut, j'ai un problème avec les vidéos récemment diffusées sur PS, elles s'arrêtent systématiquement avant la fin.
      Est-ce que je suis le seul dans ce cas ?
      Non moi c'est pareil avec firefox depuis le début et je n'ai jamais compris pourquoi.

      Vu que j'ai fait un peu de tuning dans mon firefox, je me demande si y'a pas un conflit avec une commande quelconque mais sinon j'ai uniquement les 4 premières minutes alors qu'avec IE ça fonctionne normalement.

      Très curieux tout de même...
      Exactement le même soucis avec firefox, mais ça ne marche pas avec Google Chrome non plus
    • Siliciom
      Siliciom
      Black
      Inscrit le 03.02.2007 Messages : 5.258
      Je n'ai pas lu l'intégralité des postes, mais j'ai le même problème en regardant des vidéos qui se coupent d'un coup au milieu. L'explication que j'ai trouvée, serait un problème de session qui expire au bout d'un certain temps d'inactivité sur le site.

      Donc la solution pour voir la suite de la vidéo est juste d'ouvrir une page de PS et d'appuyer sur F5 pour dire au site "Hé je suis toujours connecté!". En tout cas si je fais ça pendant que je regarde une vidéo, je peux la voire en entier, c'est pas très pratique, mais ouvrir 2 onglets dans firefox et mettre sur pause une fois dans la vidéo pour aller faire F5 dans le 2e onglet, c'est pas ce qu'il y a de plus long et de compliqué.

      Je n'ai pas trouvé d'autre explication à ce problème.
    • GrosseBlinde
      GrosseBlinde
      Bronze
      Inscrit le 02.05.2008 Messages : 170
      C'est bizarre ton histoire d'actualisation, dans ce cas là on serait obligé de retaper le mot de passe non ? En tous cas ça marche sur IE. ?(
    • Sedeete
      Sedeete
      Global
      Inscrit le 05.08.2007 Messages : 3.379
      Pareil, même problème de temps en temps sous firefox...
    • vasilov
      vasilov
      Bronze
      Inscrit le 30.03.2008 Messages : 128
      Merci pour la création de ce topic, je voulais le faire.

      Message original de Siliciom
      Je n'ai pas lu l'intégralité des postes, mais j'ai le même problème en regardant des vidéos qui se coupent d'un coup au milieu. L'explication que j'ai trouvée, serait un problème de session qui expire au bout d'un certain temps d'inactivité sur le site.

      Donc la solution pour voir la suite de la vidéo est juste d'ouvrir une page de PS et d'appuyer sur F5 pour dire au site "Hé je suis toujours connecté!". En tout cas si je fais ça pendant que je regarde une vidéo, je peux la voire en entier, c'est pas très pratique, mais ouvrir 2 onglets dans firefox et mettre sur pause une fois dans la vidéo pour aller faire F5 dans le 2e onglet, c'est pas ce qu'il y a de plus long et de compliqué.

      Je n'ai pas trouvé d'autre explication à ce problème.
      Sous firefox avec linux, les vidéos s'arretent au bout de x minutes (pas 4 : j'ai bien toute la vidéo qui se charge)
      Ce qui est dingue c'est que ce x est constant et depend de la vidéo.
      Ce n'est donc pas un problème de session qui s'arrete car je ne peux pas déplacer le curseur de la vidéo après la x ieme minute.

      Par ailleur la mise en plein ecran fonctionne une fois sur 10.

      Cela est très genant car je galère vraiment pour visualiser les vidéos.
      Merci à pokerstrategy de nous dire si il se passera quelque chose pour résoudre ce problème.
    • Obscur
      Obscur
      Global
      Inscrit le 29.01.2007 Messages : 5.027
      Il va falloir définir si c'est un problème que vous rencontrez uniquement avec FireFox et/ou aussi avec I.E ?

      Il semble de + que la problématique ne nous touche pas tous. En effet j'ai fais plusieurs testes depuis hier et chez moi je ne retrouve aucun des symptômes que vous mentionnez.

      Une fois définit l'origine il nous sera toujours possible d'en faire part au département chargé de l'interface du site. Mais il ne faudra pas alors s'attendre à une résolution rapide ...
    • GrosseBlinde
      GrosseBlinde
      Bronze
      Inscrit le 02.05.2008 Messages : 170
      Chez moi, ça ne marche pas avec Firefox et Google Chrome par contre ça marche avec IE.
      Le problème c'est que la vidéo a l'air de se charger en entier mais après quelques minutes elle s'arrête alors que la barre est pleine.
    • magik24
      magik24
      Bronze
      Inscrit le 03.12.2007 Messages : 914
      pareil ,ca marche avec IE mais pas avec firefox
    • LtoC
      LtoC
      Bronze
      Inscrit le 23.08.2007 Messages : 800
      Exactement les mêmes problèmes que ceux décrits par Vasilov, sous Firefox et Safari. 0 tuning dans les 2 cas.



      Concernant le passage en plein écran, j'ai trouvé une parade, à savoir fermer ou modifier la fenêtre dans laquelle la vidéo était en petite taille.


      Et sinon, puisque le moment t ou la vidéo bloque est constant pour chaque vidéo, en général, je le repère à l'avance, puis je le saute avec environ 20 secondes de marge. Ca fonctionne la plupart du temps.
    • 1
    • 2