[Holdem Manager 2] HUD marche pas sur certaines tables, stats qui n'apparaissent pas dans les repports!

    • Filetofish13
      Filetofish13
      Argent
      Inscrit le 28.04.2011 Messages : 1.144
      Salut steinpilz! Alors voila les problèmes puisqu'il y en a plusieurs!

      1/ sur certaines tables, 1 ou 2 sur les 6 que je joue le HUD semble ne pas se charger correctement du coup il ne s'ouvre pas, ou d'autre fois tout semble normal puis je m'apperçois que le HUD a freeze sur 1 table, alors je sais pas si c'est quand la table casse que le HUD bascule sur autre chose qui doit être mal configuré donc qui bloque ou si ça n'a rien a voir!

      2/ dans site setting impossible de sauvegarder le choix des tables et du siège préféré je pense que ça a un lien avec les HUD qui freeze
      Dans site setting ---> ipoker---> je regle les préférences sur 6 max seat: 3 ---> je click sur close!


      j'ouvre à nouveau site setting---> ipoker et tout est redevenu comme au départ c'est à dire, les préférences réglées sur Heads up


      3/ dans les repports ---> overall, j'ai plein de stats qui n'aparaissent pas! la suite en images ;)

      je selectionne les stats que je veux faire apparaitre dans les reports je les dispose dans la colonne des selection puis je click sur OK


      puis voilà les seuls stats qui apparaissent ensuite sur toutes celles sélectionnées


      il me semble pas que cela me faisait ça avant je sais pas c'est venu d'un seul coup, un jour aux tables j'ai fais un double clik sur un HUD pour avoir les stats de villain sur la session et ça a déconné comme ça!
      J'ai réinstallé HM2 ça n'a rien changé
      C'est vraiment bizarre j'ai tout essayé et rien ne marche je vois vraiment pas ce que ça peut être!

      Merci de m'aider, je suis au bord de la rupture :f_ugly:
  • 6 réponses
    • Steinpilz0104
      Steinpilz0104
      Modérateur
      Modérateur
      Inscrit le 10.03.2010 Messages : 29.900
      Salut Filetofish13

      j'ouvre à nouveau site setting---> ipoker et tout est redevenu comme au départ c'est à dire, les préférences réglées sur Heads up

      Ouvre le table setup (flèche contre la bas) et cliques sur 6 siège, ton règlage reste. Le problème est peut-être ton réglage sur turbo: as-tu cliqué sur auto center?

      je selectionne les stats que je veux faire apparaitre dans les reports je les dispose dans la colonne des selection puis je click sur OK

      Tu sélectionnes ceci comment? Sur le report lui-même?
    • Filetofish13
      Filetofish13
      Argent
      Inscrit le 28.04.2011 Messages : 1.144
      Salut, toujours aussi matinal à ce que je vois!!!

      Ouvre le table setup (flèche contre la bas) et cliques sur 6 siège, ton règlage reste. Le problème est peut-être ton réglage sur turbo: as-tu cliqué sur auto center?
      Je vois pas de quoi tu veux parler, ya aucune flèche et je trouve pas de table setup ailleurs, à moins que tu me parles de la flèche à coté de table type, dans prefered seating?
      Sinon oui sur turbo la case auto center est cochée

      Tu sélectionnes ceci comment? Sur le report lui-même?
      Je vais dans report, je click sur l'onglet overall ensuite ya un tout petit carré avec écrit stats dans le coin en haut à gauche je click dessus et ça m'ouvre select report statistiques (cf screen 3)

    • Steinpilz0104
      Steinpilz0104
      Modérateur
      Modérateur
      Inscrit le 10.03.2010 Messages : 29.900
      Resalut

      Oui, tj matinal... ;)

      moins que tu me parles de la flèche à coté de table type, dans prefered seating?
      Oui, si tu ouvre la 6 siège, ce que tu avais mémorisé est toujours mémorisé (chez moi c'est le cas).

      Pour l'autre, je vais envoyer une damande à HM, je reviens
    • Steinpilz0104
      Steinpilz0104
      Modérateur
      Modérateur
      Inscrit le 10.03.2010 Messages : 29.900
      Resalut

      J'ai la réponse: http://forums.holdemmanager.com/general-support/527794-not-possible-add-stats-reports.html#post2451499

      Comprends-tu?
    • Filetofish13
      Filetofish13
      Argent
      Inscrit le 28.04.2011 Messages : 1.144
      Salut!
      Bon du coup que j'ai été un peu occupé irl j'avais laisser mes problèmes de HUD de côté, cela dit j'ai trouvé la solution du problème qui me dérangeait le plus à savoir le HUD qui se lance pas sur certaine table ou qui freeze!

      C'est apparement parce que HM2 ne reconnaît pas la table du coup il faut attendre qu'une main soit distribué puis clicker sur la petite roue dentée (paramètre) de la fenêtre ou il y a les 3 derniers coups joué et les Stats moyenne de la table.

      Ceci ouvre une fenêtre de paramétrage il faut clicker sur table Finder ce qui ouvre une nouvelle fenêtre avec le nom des tables ouvertes. Ici il faut sélectionner la table sur laquelle le HUD ne marche pas dans la liste, clicker sur la case avec une croix dans un cercle et tiré la croix sur la table en question et là ...magie ça remarche!!!

      Pour ce qui est du problème 2 bon il y est toujours mais vu que c'était avant tout pour régler le problème 1 ce n'est pas grâve du tout! Je pense d'ailleurs qu'il n'y a rien a faire pour ça!

      Problème 3 j'ai pas vérifié si c'était tjs d'actualité mais merci pour la réponse du support normalement je devrais pouvoir régler le problème s'il existe tjs!

      En tout cas je te remercie beaucoup de m'avoir aidé, et à la santé du HUD :f_drink:
    • Steinpilz0104
      Steinpilz0104
      Modérateur
      Modérateur
      Inscrit le 10.03.2010 Messages : 29.900
      Salut Filetofish13

      Merci !:f_cool:
      Tu joues sur quel room? L'as-tu installé en anglais?